-
Notifications
You must be signed in to change notification settings - Fork 0
/
Copy pathPattern1.java
38 lines (35 loc) · 853 Bytes
/
Pattern1.java
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
import java.util.*;
class Solution {
public static void print(int n) {
for(int i=n;i>0;i--){
for(int j=0;j<i;j++)
System.out.print("*");
System.out.println();
}
/* Print the following pattern for the given number of rows.
Pattern for N = 4
****
***
**
*
Input format : N (Total no. of rows)
Output format : Pattern in N lines
Sample Input :
5
Sample Output :
* * * * *
* * * *
* * *
* *
*
*/
}
}
class Pattern1{
public static void main(String[] args) {
Scanner sc=new Scanner(System.in);
Solution s=new Solution();
int row=sc.nextInt();
s.print(row);
}
}