Skip to content

Rename ArraySize() to MATTER_ARRAY_SIZE() #103780

Rename ArraySize() to MATTER_ARRAY_SIZE()

Rename ArraySize() to MATTER_ARRAY_SIZE() #103780

Triggered via pull request February 21, 2025 14:23
Status Success
Total duration 51m 11s
Artifacts

cirque.yaml

on: pull_request
Fit to window
Zoom out
Zoom in

Annotations

4 warnings
Cirque
`pre` execution is not supported for local action from './.github/actions/checkout-submodules'
Cirque
`pre` execution is not supported for local action from './.github/actions/bootstrap-cache'
Cirque
`pre` execution is not supported for local action from './.github/actions/bootstrap-cache'
Cirque
`pre` execution is not supported for local action from './.github/actions/checkout-submodules'